Cannot start Windoze after installing opensuse

hello. I would normally consider throwing the laptop out the window but I have not done that. Yet. Here’s the situation. I got fed up with Windoze. So I downloaded Opensuse 11.2 onto a dvd. I then installed it.
Ran/Started Opensuse for the first time… Wow. Beautiful, amazing, fast, etc etc. So… Okay so far, except for one or 3 niggles, one of the main ones being that I could’nt connect to the Net.
Anyway, I rebooted, and when the Startup (?)-Screen came up, it had 2 versions of Opensuse on the ‘list’ (one of them a Safe Mode), and …3 versions of Windoze. Yeah… Three. First bit of confusion.
I clicked on “Windows 1” and got a black scree with the words “Boot Mgr missing” (or similar), 'Press Ctrl Alt Del"… Great, I thought. So I did that, anyway, and upon reboot tried “Windows 2” instead; same thing. Tried a third reboot, and “Windows 3”. SAME. Now I’m P****d off…
Apparently, when it was installing, it said it would be ‘Shrinking’ Windows to make space. Would this have anything to do with it?
How on earth do I get Windoze BACK, at least until I can try out another version of Opensuse OR a different Linux Distro??? >:(

Hmm did you follow the installation instructions? Did you first defrag the windows partitions? Did you backup all important data?

When you say you have no network is that wireless? Can you connect via a wire?

need to see your disk configuration.

boot into Linux open a console/konsole window type

su -
enter root password (note this does not echo to the screen!!)
fdisk -l (that is a lower case L not a one)

This will list all partitions.

cat /boot/grub/menu.lst

this will list the grub menu configuration.

Depending on how full the windows was and how fragmented you could have messed up Windows. Also you did not say the version of Windows. It would also help if you provided what this hardware is. Perhaps someone knows how to get your network working. The more info you supply the better the chance to help you fix the problems.

Gogalthorp- thanks for the detailed reply, will do all of what you suggested and asked for later today (it’s err… now almost 2am here)-and get back to you/post it up. 'night… :yawn:

Post the info requested
This will tell us about your hardware and drivers, so post this too

/sbin/lspci -nnk

Gogalthorp: Yes, followed Installation instructions. Did’nt defrag, as I had only recently done a defrag.
I did’nt do a Backup as I don’t really store much stuff on that laptop, it’s all on dvd’s already.
Not really that concerned that I can’t connect, as I just want to be able to get Windoze back (for now)- and try out a different Distro.
I tried typing ‘su -l’ then the password then fdisk l’ into terminal, but it would not recognise my password, all I got was ‘User (password) -not recognised’…

As for the Partitions, I just opened up ‘Computer’ and it gave me this info (sorry, had to write this on a scrap of paper)-

device file system

WinRE ntfs - 3g


  •                ext 4

Vista ntfs - 3g

/home ext 4

Data ntfs - 3g
(The Partition called ‘data’ is the ‘spare’ Hard Disk, I have 2 disks on the same system.)
As for Hardware, err… I tried the /sbin/lspci -nnk command suggested by you, caf4926, but um all I got was ‘Access denied’ ! Great…
Any other suggestions?

open a terminal and first copy and paste this with your mouse!
/sbin/lspci -nnk

post result

Now, to become su -
Become su in Terminal - HowTo - openSUSE Forums

From here we need:

fdisk -l
(that’s a lower case L)

Do you have a windows install DVD?

That is su - no lower case L

it is
fdisk -l note minus sign before the l

We need this information if you want to try and recover the Windows partitions.

You did not answer about how you are connecting to the Internet. Is this Wireless or by a wire?? There is seldom any problems connecting via a cable but wireless is only 70-80 % out of the box depending on what hardware you have, and maybe 97% with some tweeking. Some wireless hardware simply will not work with Linux.

One thing to remember is that Linux is case sensitive so be careful that case is followed for all commands and file names/paths.

Hello again Gogalthorp and CAF4926, so sorry that I did not get back to you, but my wife is in hospital at the moment and that kinda complicates my time commitments… so what I am saying is that IF I can find some time to continue with trying to fix this mess, then I will. I’ll keep you posted!.

Oh, btw, I’m using my old IBM Thinkpad to access the 'Net.