cannot select 'envelopes'

Open Office Writer abends immediately when I select Envelopes. Before I pursue the Open Office forum - has anyone had this problem ?

Envelopes, what is it for?
I don’t find that option?

Insert > Envelope
But no, i don’t have any problem with it! Is it crashes OOo?

“Is it crashes OOo?”

What does that mean ?

As soon as I select Envelope it gives an error message and ends.

I see that my copy of Writer is 3.0.0 - not current. Just re-installed it from the repository…

It’s working for me.
Version is 3.0.0
OOO300m21 (Build 9319)

Thank you, but not a very helpful reply.

Maybe the point was that you should check you Open Office version.

I did exactly that, and found that the SUSE repositories don’t have the current version.

I mentioned that earlier in the thread.

Have you tried to update your installation to 3.0.1?
It’s available in OpenOffice repositories:

Yes, I am in the middle of that adventure now.

In a bit of a standstill here - the current version from the OpenOffice website is broken and we don’t have a current version in the SUSE repositories.

Don’t feel alone. I see the same: instant crash when selecting Insert > Envelope. I’m on oS 11.1 and OOO
The forum at OOO suggests getting the latest from OOO, as the problem may be in openSuSE’s version. Nobody else there recognized the problem.

Misery loves company. (ha).

So this problem is apparently still open. Just tried to print an envelope and Open Office Writer just ends with no messages.

How are you inserting the envelope info - are you highlighting the address info in the existing doc, or are you doing it from a blank doc?
Do you have your return info set for OOO?
(Running sled11 and the latest version, I can’t reproduce the problem.)

I don’t get that far. I select Insert, then select Envelopes, but now am getting an error message stating that “Due to an unexpected error Open Office crashed”.

I wasn’t getting that message before.

Perhaps try removing ooo altogether and then re-install after a reboot (I’m using 3.1.1 by the way).
What desktop are you using - kde or gnome?

Using gnome.

I tried the install of the newer release from the OO website a few months ago but had some sort of dependency problem.

Is that how you got the current release ?

De-install/re-install will be easy to try…

Same results after remove/re-install.

Will try on my laptop with opensuse 11.1 and let you know if I get the same error.
As I said, I am running Suse linux desktop, the paid version, so hence the try on my laptop in the morning.
All my updates are via the update repos and not form the open office website.
Did you try adding the repo:
and updating from there?
Also, I take it normal printing works fine for you.