cannot re-install steam(Mesa-vulkan-device-select-32bit missing)

I accidentally uninstalled steam in a recent update and today tried to install it again and cannot do so.It asks for Mesa-vulkan-device-select-32bit and cannot find it in official repos.
I know this issue mentioned before, but people said it automatically fixed in their future updates, not my case scenario till now.Any help please?

#### YaST2 conflicts list - generated 2021-05-15 16:18:45 ####

nothing provides Mesa-vulkan-device-select-32bit needed by steam-

     ] do not install steam-

     ] break steam- by ignoring some of its dependencies

#### YaST2 conflicts list END ###

See here:

And a few threads in the forum.

I’ve seen this, but can’t see a solution to my prob, just more people reporting the same issue. Can you be more specific please?Thanks anyway…

The fix is already submitted to Factory/TW.

And is now available via zypper dup

true that, got it today morning.
Prob solved;)

Yay ! now it’s working !
Man, that was fast fix.

Thanks, Gigi.