cannot play any video

I followed some instructions from the “sticky” and was able to see some video. I shutdown the computer and everything was gone. Then I followed the 10 steps verification and everything worked fine. I installed a security patch and tried to play a game “8 kingdoms” which screwed up my resolution so I rebooted and lost again my capability to see video. Redone the 10 steps but this time no luck.

Here is the output of the 10 steps:
aruba:/home/dan # uname -r
I have kde 4.2.2 on OpenSuse 11.1

aruba:/home/dan # rpm --query --all ‘libav*’ ‘libpostproc*’ ‘libswscale*’ ‘xine’ ‘gst’ ‘Player’ ‘vlc’ | grep -v avahi | sort
I had an Amarok issue in the past so I uninstalled it.
Please let me know if there is other info needed. Thank you!

Initially I didn’t have sound also but I fixed it somehow following the instructions in the sticky. Anyway the weird thing is that kmix will not display for me. It loads and then it never displays. Do I need any extra tool to interface it? And in yast->hardware->sound if I try the volume it gives an UI error. I will verify if this error was reported and eventually open a ticket
/pest(don’t remember the correct name for the procedure)

URM,I think you must ask the computer expert for help.I mean you can get a better solution to the problem.
marina:Nike sb dunks for sale,save up to 70%,free and fast shipping |

I note you have kde-4.2.2 on your openSUSE-11.1. Its possible this is a kde 4.2.2 quirk wrt the repositories you chose, how kde is implemented in those repos, etc …

One reason why I always refuse to update my KDE in an openSUSE release is to avoid possibilities such as that. However I do understand why users want to update to KDE-4.2.2 as the 4.1.3 that comes with openSUSE-11.1 is not so stable. In my case I simply selected KDE-3.5.10 upon installation and it works great.

If you can NOT get kmix to work, you could always do what gnome users do, which is to use “alsamixer” or even “amixer” (where amixer is a command line mixer control with minimal feedback and not easy for the neophyte to use).

If you wish to get a better handle as to what is happening with kmix, you could after booting (if it does not appear) is to open a konsole and type “kmix” (no quotes) and make note of any errors. Maybe surf on those errors. Others may be able to help you on this (but not me, as I deliberately avoid such KDE update quirks/situations).

Reference YaST sound test not working, thats a known bug with YaST in 11.1 with some hardware. A better sound test are the 3 in the openSUSE audio troubleshooting guide where typically one of the 3 (sometimes more) will work. SDB:AudioTroubleshooting - openSUSE - How to Test Your Sound

kmix doesn’t show any errors therefore I installed alsamixer which works. My problem remains now the video and maybe someone can guide me on that.

Check your output video mode for the multimedia player you are using. If you have Intel graphic hardware, that could be critical that you have the correct setting. Also, if you have 3D graphics/special desktop effects enabled, you also may need to adjust the output video mode for the multimedia player you are using. Sometimes one needs to choose x11 as the output mode (and sometimes other settings).