Cannot Install Open SUSE 12.1

Hi All!I have a problem,i can’t install Open SUSE:

First Method i’ve tried:
i burned .ISO on USB 4GB,then i booted into USB and i clicked “Live Gnome”,So it loaded kernel but after loaded it show me a terminal then require login.I Typed Root and it showed me another terminal but i don’t known what i must type…

Second Method:
Mounted ISO on Windows with Daemon Tools,i enter in Mounted CD then i execute with Admin Privileges Install_Local but it says “You haven’t got Administrator Priviliges”…

What can i do?

Thanks for help,

Most of you post doesn’t make sense.

  1. Because you describe a 4GB .iso which would be the DVD - Fine.
  2. But then you mention booting the Gnome Live session. Which is not part of a DVD

So have you made a Bootable USB? And is it a DVD or CD image?
Did you write the USB with Imagewriter?
SDB:Live USB stick - openSUSE

*Whatever you do - DON’T run the installer from a running windows session. You’ll bork everything for sure.

sorry,my bad:

4GB is the USB Key that i’ve burned Open SUSE .I’ve burned it with LiLi USB Creator

now i try with SDB

Nothing,I’ve tried to write SUSE on USB with SDB,if i choose Live Session or Install it’s showing me this:


type:** linux**
and hit enter

You might find this helpful

Thanks!I will try it now

So i’ve installed Open SUSE from your method,Grub and Dual Boot works fine but not Open SUSE:

it’s showing me a terminal because it says that haven’t installed graphical interface…so what can i do now? :confused:

Have you tried booting the Failsafe option?

IN addition to trying failsafe option, also try the boot code ‘nomodeset’.

Now if it refers to ‘graphic interface’ it rather implies that it has a problem with the graphic interface, and ergo for us to help, we need to know somethings about your graphics hardware ( ie EXACTLY what is it ? ) … and what driver was attempted to be loaded but failed ?

Perhaps also advise us as to:

  • exactly what graphic hardware is on your PC ?
    This you can find out by typing the command :

/sbin/lspci -nnk | grep VGA -A2

  • exactly what graphic driver is in use and was attempted to be loaded on your PC ?
    This you can find out by viewing the contents of the /var/log/Xorg.0.log file … For example on my PC with the nVidia proprietary driver I see many entries with lines starting with (==) NVIDIA(0) and (–) NVIDIA(0) … an EASY way to look at that file’s contents is to type:

cat /var/log/Xorg.0.log | less

and scroll back and forth to figure out what driver was attempted to be loaded, and press the key ‘q’ to quit.

tomorrow i will try failsafe e nomodeset.I`m not at home for now but my graphic card is ATI Radeon X1550,on other distro like Ubuntu i was using Radeon Open Drivers.
I will write more specs tomorrow,Thanks.


sorry for assence,but i was busy.

I noticed that Open SUSE Just tell me that i got less than 1 GB of RAM…but i’ve got 1024 mb of RAM.Today i will reinstall it to see xorg and drivers

Is this graphic card RAM or mainboard RAM you are preferring to?

wrt details on ones hardware I like the summaries that one can get from running the Packman packager packaged version of ‘inxi’ program.

1024 mb of RAM
= 1GB actually

On Fri, 09 Dec 2011 20:56:03 +0530, caf4926
<> wrote:

>> 1024 mb of RAM= 1GB actually

and then the BIOS grabs some, so the result is less than 1 GB, of course.