Cannot find/show any wireless networks (KDE 13.1)

Hey, I’ve just installed the Live CD version of OpenSUSE 13.1 (KDE) using VMWare workstation 10. I’ve left the default settings for the network (so NAT is selected).

After booting up, I press the arrow near the clock and press “Network management” then I check the box to enable networking. After that I press the “Manage connections…” button, I am presented with the network management program. Shown below…

http://s7.postimg.org/q63kskm6j/img1.png

As you can see the tabs are greyed out (except the VPN one) and I can’t configure any network (I’m trying to set up a wireless connection). As soon as I click off the “Wired” tab it also greys out. This worked fine when I was using OpenSUSE 12.3 and my wireless network.

http://s10.postimg.org/j6dhclpq1/img2.png

I’m guessing my network card should be listed under the interface section? I’m not expert in Linux so it may just be a really silly error.

Thanks for any help

Most probably NetworkManager is turned off, so the settings you are using don’t apply or work.
You can switch that in YaST->Network->Network Settings->Global Options.

But, since you are using NAT, the network connection is just routed through your host’s connection.
No need to configure anything, and the guest doesn’t even see any wireless networks. Only a fake wired one.

Should this be in the virtualization section?? :\

Thanks wolfi, changing the YaST settings worked. Much appreciated.

Well, rather in the Virtualization section, I would say… :wink:

But OTOH it has a relation to Networking as well. (ifup vs. NetworkManager)

I would say so too and I did… after a couple seconds lol!, you gotta be quick around here sheez. :open_mouth: