Cannot Find Morituri after Yast Installation

Running LEAP 42.1 with Plasma 5 desktop and in my quest for decent cd ripper installed morituri from Packman repo using Yast. My system tells me it is installed and it sits in the expected directory but how do I run it? Tried from terminal as me and su - but nothing happens. Where am I going wrong please?

I do not know the product, but as it is a end-user program it is never good to even try to run it as root!

And you tried to start it from a terminal (konsole), but you do not post here what you did and what happened next. You say “nothing”, but that is almost always not true. In most cases at least a new prompt is output. So please copy/past the prompt, the command and what follows including the next prompt here in a post between CODE tags (you get them by clicking on the # buton in the post editor). Then we see what you see. tells me that it is CLI only at the moment (CLI = Command Line Interface). The results from your command, as hcvv mentioned, is definitely needed for us to help you.