Cannot disable "Global Dark Theme" in GNOME

Hi folks,

I installed openSUSE Leap with GNOME desktop. I use the Tweak Tool to disable the “Global Dark Theme” and upon re-logging, GNOME crashes while restoring the “dark theme”. Anybody else encountering this?

Regards,

Ish

On Fri 06 Nov 2015 08:56:01 PM CST, Ishwon wrote:

Hi folks,

I installed openSUSE Leap with GNOME desktop. I use the Tweak Tool to
disable the “Global Dark Theme” and upon re-logging, GNOME crashes while
restoring the “dark theme”. Anybody else encountering this?

Regards,

Ish

Hi
I can’t duplicate here, but it is off by default, you enabled then
turned off? Have you installed any extensions?

If you create a test user and login, does it duplicate?


Cheers Malcolm °¿° LFCS, SUSE Knowledge Partner (Linux Counter #276890)
SUSE Linux Enterprise Desktop 12 | GNOME 3.10.1 | 3.12.48-52.27-default
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below… Thanks!