Cannot create installtion server 11.1

I cannot seem to create a valid installtion server for opensuse 11.1 (x86 or x64). Normally I just copy the contents of an installtion DVD to a directory on my http server and then point the network installtion disc to said directory on my local server. This results in nice fast installs and has worked for all versions of suse since 8, but now no matter what I try or what tutorial I follow 11.1 will not install via the network. I have also tried using the installtion server wizard in yast (placing the installtion directory inside my web root).

Every time I try to use the local installtion server I get either a 403 error, a repository not found error, or a warning about the SHA1 hash being invalid (although I rarely get that far). From the apache logs I see a warming about symbolic links not being followed or existing for boot/i386/branding which appears to be a symbloic link to nothing (removing this link yeilds no sucess) this might explain the 403 error.

I have checked the iso files and they are good. I can install using the DVDs made from said iso files, so I know I have all the right files.

What am I doing wrong?

(My current project is getting suse 11.1 x86 onto my Inspiron 910 wich has no optical drive. Suse 11.0 locks up after installing so I want to try 11.1 but the net install wont work. Note that I have test network installtion on various machines so I know it’s an issue with the way the network installation server is being set up).

The http server is opensuse 11.0 x64.

Oddly enough it appears taht I can add the local server as an add-on repository during the installtion if I use one of the internet server to start the isntalltion with. So it appears taht the issue is I cannot load the opensuse 11.1 setup program itself.