Cannot connect to http// to setup DSL


I’ve tried to make a clean install of 11.4 first and then 11.2.
New HD
New Asus/ Inte, Celeron 266
Mem 4g
Had ISP send a new router.
Using KDE
2 DVD’s checked with md5 (11.2, 11.4) checksum and are
verified downloades as good.
1 purchased DVD 11.4 and using md5 checksum is verified as good.

I’m having problem connecting with ISP’s router, they sent a 2nd.
Same problem. I can connect with an Actiontec router which the
ISP does not support, but it works. I will contact them but I
want to be sure that all else is not a problem.

Everything loads but when I try to set up DSL I get this message:
This package needs to be loaded, linux-atm-lib.
[Click install].

After [Click Install],
Whether I use Network setup with or without ipv6 option or
Ifup with or without ipv6 I cannot connect
to /
I’ve tried to load Qinternet but the problem is the same,
it can not connect to /

One of the error messages:
Couldn’t resolve Host http//
Cannot Access installation media:
http// >(not typo)<,
Check whether the server is accessible.

I’m able to connect today because 11.1 was on another HD
and it was already connecting to the net. I upgraded 11.1
with 11.2 disk but now I am not able to down load updates.
And, now there are programs that don’t run, (LibOffice
and others), also cannot update cookies on Konqueror.

I need help loading 11.4 or updating 11.2 For some reason I
cannot connect to /

Someone suggested that this may be a Network problem. If this is a
network problem how do I confront Verizon. Is there a way to
verify their router without connecting through Linux?


Don’t use 11.2 it’s come to end of life.

Use the router that works IMO.
But FYI: Where a connection is not active, you must first disable the online repos, leaving only the DVD active as a source.

On 07/19/2011 01:36 AM, jimonlinux wrote:
> One of the error messages:
> Couldn’t resolve Host http//

next time, edit your repos from http//[whatever]
to http//[whatever]

and, as mentioned: do not install 11.2, instead install either 11.3 or
11.4 and make the install while the computer is connected to the
Actiontec router (which works)…

then, once you have a working, internet capable system, if you wish you
can shut all down and sub in the Verizon router, which may or may not
work…if it does not there is not a lot you can do to push a huge
company around…my GUESS (i do not live in north america and don’t
their communications laws) is they can’t force you to use their
router…if they can, you are free to go elsewhere and use a provider
which supports Linux capable routers…

openSUSE®, the “German Engineered Automobiles” of operating systems!

On Mon, 18 Jul 2011 23:36:02 +0000, jimonlinux wrote:

> http//

You’re missing a : in the URL, edit the repo and make sure the URL is


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at

On 07/20/2011 01:14 AM, Jim Henderson wrote:

> You’re missing a : in the URL

WOW, nice catch!!! (and, i thought it was a dns problem! and even echoed
the typo… duh)

openSUSE®, the “German Engineered Automobiles” of operating systems!