Cannot change resolution

I was running my Acer V193 monitor at 1280x1024 resolution on KDE 4.3.1. Then after someone else used the computer the resolution changed to 1024x768 and I am unable to change it. Yast recognizes the monitor correctly, but when I run Sax2 it will not change it back to 1280x1024. It accepts that setting but when I start it again it is set at 1024x768.

My xorg.conf indicates…

Section “Monitor”
Option “CalcAlgorithm” “XServerPool”
DisplaySize 376 301
HorizSync 30-83
Identifier “Monitor[0]”
ModelName “ACER V193”
Option “DPMS”
Option “PreferredMode” “1280x1024”
VendorName “ACR”
VertRefresh 43-75
UseModes “Modes[0]”
EndSection

Section “Modes”
Identifier “Modes[0]”
Modeline “1280x1024” 108 1280 1328 1440 1688 1024 1025 1028 1066 +hsync +vsync
EndSection

Section “Screen”
SubSection “Display”
Depth 15
Modes “default”
EndSubSection
SubSection “Display”
Depth 16
Modes “default”
EndSubSection
SubSection “Display”
Depth 24
Modes “default”
EndSubSection
SubSection “Display”
Depth 8
Modes “default”
EndSubSection
Device “Device[0]”
Identifier “Screen[0]”
Monitor “Monitor[0]”
EndSection

Any suggestions would be much appreciated.

Don’t let that person use you computer again or at least set up a guest account.

Did you try setting it in KDE. Unless you gave that person the root password they really should have not been able to change any system files. Also sax2 is no longer used and is being depreciated. What you showed of the xorg.conf file looks ok.

Hi
Just use the display settings tool to re set the resolution. For Gnome
it’s in the Control Center -> Display (There is also an icon in the
panel).


Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.42-0.1-default
up 5 days 15:27, 6 users, load average: 0.40, 0.24, 0.28
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.53

That (KDE) was my first attempt at a solution. After several tries including re-booting the resolution was still unchanged. That’s when I tried sax2. Same result.