Cannot boot Live CD (monitor LCD blinks)

Hi eonshift - Just to confirm you are putting the VGA= line in the grub screen of the Install DVD (i.e pre installing it?) - not after you have installed/semi install

When i had blank screen during install I couldn’t just add the line then try to finish off the install - I had to completly re-install…

I ask this because you mentioned sound (which isn’t in the install DVD…)

  • also ensure your press esc on initial grub screen - and go to text grub to edit the kernel line…

Also maybe your card is having issues with 24bit colour - try this line in grub - in kernel line - from install DVD (pre install)

vga=788 (this is 800x600 16 bit)

  • you have to do this on a clean install…

btw - once you get to KDE you can use Yast to give the correct resolution…

P.s - I have an intel 915G card on my work desktop - it installed fine using the VGA= method for this machine also…

I have the KDE Live CD. I tried with all possible options including vga=788. I give up! :frowning:

I tried booting in VESA mode in init 3 to reconfigure xorg.
I entered

sax2 --vesa

to reconfigure and i got this message

ISaX:could not import file: /var/cache/sax/files/config at /usr/sbin/isax line 199

i got openSUSE to boot finally in 800600 resolution. Is there any way I can choose 1024768 resolution with 60Hz refresh rate. i think with 1064*768, the refresh rate is 85Hz which is not supported by my monitor

Phew! I finally solved the problem. Got the resolution of 1024*768 @ 60Hz using the vesa option.
Anybody having the same problem, you can enter this

Firstly during boot enter ‘3’ without the quotes in the boot options and boot. You will get login prompt, login as root and enter this

sax2 -V 0:1024x768@60 [desired resolution, refresh rate] 

After its configured, save the configuration