Cannot boot Live CD (monitor LCD blinks)

I downloaded OpenSUSE 11 yesterday. On booting the Live CD, I get the verbose boot showing the details of the boot process. But at sometime (may be at the end of the boot process) the monitor goes blank with only the LED of the monitor blinking. Any solutions?

try booting the failsafe option.

Lets cover the basics. Which 11.0 live version are you attempting to install, KDE or Gnome? Does the downloaded CD pass the MD5 checksum test? This test can be performed prior to burning the CD,in YaST, or during install.

Also, during booting, which option was selected between live, new install, etc.

Downloaded OpenSUSE 11.0 KDE 4 i386 Live CD.
Passed the MD5 checksum
Burned it on the CD, and checked the CD for defects. No problem there.
I chose the live session. I’ve to try the failsafe mode, what’s the username and password for the live session?

I tried with Failsafe. The same thing, the LED blinks rapidly.

Anybody? Unable to find a solution

Can you choose a lower resolution at the splash screen? Can you try another monitor?

I have tried at the lowest resolution. My monitor is quite old about 7 yrs old.

It may not be the resolution, it may be the horizontal or vertical frequencies of your video card being out of range for your monitor. Can you adjust those at the splash screen (I don’t remember).

Hi eonshift,
I downloaded the same KDE 4 live CD and have what appears to be a similar problem.
When I boot I’m presented with these options.
I’m currently running a dual boot with XP and Opensuse 10.3.

Are you presented with a similar screen?

If I take the opensuse 11 option the boot process details scroll down the screen as you describe and then it stops looking for a login and password.
Is that what you mean by blinking led?

On choosing the first boot option, I get the boot details. X does get configured as the screen blinks once or twice. Right then, I get a blank screen showing only one line something like #none. After that I get a blank/black screen with the LED blinking

I presume that, after boot, you are presented with a screen like this or do you get an option like this?

I get the first boot image

Ah you’re in the same boat as me so.
I was expecting this and am a bit stumped.

I get the blinking led at one point in the boot up process but then it moves on to the login prompt and that’s where my journey ends :(.

Sad. Its my first try with openSuse. And its the first instance of a Live CD that doesnt boot. I have downloaded many distros before. Never had this problem. Hoping for better support here.

Well I feel slightly better knowing it’s not just me that has the problem :o.
I burned the live CD to a different disk using a different CD burner and there was no change i.e. it still didn’t present me with an install option when I booted from it.

I’m sure there’s some simple reason why it’s not giving the correct options but I don’t know what they might be.

did you find any solution?

I was having issues with the install DVD - I managed to get it to work by reinstalling with vga= line.

See my post - opensuse11- Install - black screen/blinking monitor- fix !!! - openSUSE Forums

I tried with the vga=791 (in my case 1064768). No luck. My speakers were turned on and I heard the start sound and I can access terminals ctrl+alt+F1 thru ctrl+alt+F6, but on F7 the monitor blinks. Its a out of range resolution issue. My monitor supports 1064768

btw i forgot to mention, I’ve an Intel 915 GL video card