Cannot boot into KDE or GNOME after 12.2 RC2 install

Hi all:

I’ve perused other threads here and have been unable to find a solution to this problem.

Using the DVD x64 version of 12.2 RC2, the install goes fine. But once I boot into KDE, it freezes while it merges from the login screen to the desktop. The five or six icons that appear as KDE loads remain half-faded, and the desktop is totally unusable. Multiple reinstalls have not fixed this. The last time I installed, I tried GNOME instead, but there, the installer can’t even get past the post-install configuration screen; it just sits there indefinitely.

I am likely to just snag the CD Live CD (KDE) and see if I can boot up with that, but I am curious if these problems mentioned above could be fixed. For what it’s worth, I did install 12.1 no problem. Graphics is NVIDIA GTX 580.

Thanks for any help.

It is very likely you need to use the kernel load option called nomodeset, you can type in the grub OS selection before you press enterto prevent the advanced nVIDIA video driver from loading and then go for an installation of the nVIDIA proprietary video driver. Have a look at my blogs on the subject:

Installing the nVIDIA Video Driver the Hard Way - Blogs - openSUSE Forums


LNVHW - Load NVIDIA (driver the) Hard Way from runlevel 3 - Version 1.46 - Blogs - openSUSE Forums

Thank You,

Apologies for the slow response, and thank you for the advice, jdmcdaniel3. This method did in fact work for me, and I got the driver installed.

However, I am not seeing the full performance I should be, and some aspects aren’t working right. I cannot enable certain desktop effects, for example (such as magic lamp), and as a whole, the desktop just doesn’t feel that fluid. I installed the driver both manually and through the one-click install and have had the same result. Any idea why that could be?

Installing an NVIDIA driver in my opinion shouldn’t be so difficult; I’ve been able to install it with relative ease in any other distro, yet I always seem to run into issues here :-/