Cannot access secondary GPU

I have an optimus laptop with an NVIDIA GTX 850M and an Intel HD 4600.
After I installed openSUSE, I got bumblebee working using all kinds of guides, so I can’t really replicate this anymore :frowning:
I looks like I got it working by installing bbswitch-kmp-default via yast (doesn’t make sense to me since *-default was already there)
Afterwards, I broke bumblebee again by only installing the nvidia cuda repos (or so I think, at least optirun didnt work anymore)
I’ve been facing this error all the time since then:

   33.583858] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) /dev/dri/card1: failed to set DRM interface version 1.4: Permission denied

   33.583882] [ERROR]Aborting because fallback start is disabled.

I tried some configuration changes including adding this to /etc/bumblebee/xorg.conf.nvidia:

Section "Screen"
    Identifier "Default Screen"
    Device "DiscreteNvidia"

(more details in the old thread:
Then I removed all nvidia-* packages/repos, bbswitch and bumblebee (magically my computer had no trouble rebooting)
Then I re-installed everything using this guide: but I got the same error again.
Can you please help me enabling bumblebee + nvidia? It would be very awesome if I could use CUDA in blender but it looks like that’s not going to be possible altogether :frowning: