Cannot access opensuse forum - get an unrecognized request for php download

Just tried to post some questions on the forum and I am getting a very strange response with a request to open or download forum.php which is a PHP script from This happened on both Leap 42.3
and 15. Found an oblique way to get around the problem using google but am concerned.

What is this about? Shouldn’t be here should it?. Is there a problem and what should I do about it.

The same thing happend when using firefox in ubuntu, so something is wrong with the site.
I changed the url of my bookmark to
This works without the request to download forum.php.


Yes, I have been seeing that. It is frustrating.

When I see that, I change the “https:” to “http” and I possibly add “/forum.php” after the “” – and then it seems to work. But something is broken somewhere.

Hi Operius,
Many thanks. Worked for me. Login was mangled but not so much that it was broken.

All part of the split from Microfocus, changes going on with single sign on etc creating issues. Clear all your openSUSE, SUSE, Microfocus and Novell cookies out…

Doesn’t this belong in the Forums Feedback forum?

In any case,
Although I’m not seeing the problem here in these Forums, I see it now in the “Lizards” blogging part of the website.

Would be nice if any migration is done with more testing.
So, for instance if cookies was known to be a known issue, then the cookie TTL should have been set short to avoid problems during the change (assuming that would address the issue).

This is a rare instance where I’m perhaps glad that the MicroFocus SSO for their web assets was broken… a year ago? 2 years now? Such that I’ve had to re-login repeatedly even if logged into some part(s) before. At least the whole thing isn’t inaccessible.

But, even that should be fixed.
SSO should mean that you login only <once>, not re-enter the same credentials over and over again.

[EDIT] - Well, it seems that the MicroFocus SSO is thoroughly broken for the Lizards blogging pages… At first I saw a PHP code page, then some kind of “groups management” page which likely should have been seen only by Admins, and now… nothing, am just returned to the original Lizards blog page without being logged in. Will see if it’s sorted out by tomorrow…


Unlikely until someone reports an issue to the openSUSE admin email address, AFAIK it’s one thing slated to be moved…

Yeah I’ve had the same issue for a couple days as well with Firefox and Tor. PHP script, so it’s an error with the site…plus it seems numerous people are having the problem.
I’ve just been accessing past the main forum page through Google.

Just going to move the thread to the correct place…

Thread moved and re-opened.

Surely this same overall problem (Microfocus SSO for at least web assets) has been around so long and so widespread that this couldn’t go unnoticed.
And nowadays, Enterprises (I consider SUSE/openSUSE large enough and and for what it does) easily should have implemented a centralized log collection and automatic analysis long before now.

So, for instance, I seem to remember that Elastic was being implemented and deployed in some ways a couple years ago and likely still today, at least powering online web stats.
In the area of log data collection, filtering, transforming, searching and providing some basic data visualizations, it’s one of the leading solutions today, and of course it’s a very minor step to take that one step further and generate alerts when errors start showing up in the logs.

Just sayin… The expertise of those people who created your previous Elastic based solution could be applied to this perhaps more urgent problem…

This is a common sense, pro-active approach companies normally deploy instead of being reactive, relying on people to apply sometimes significant amount of time to create a detailed report that likely doesn’t provide any more necessary information for troubleshooting.