Cannot access installation media

I have just installed OpenSUSE 11 and don’t want to be constantly having the DVD in the drive when I install something.

I disabled the DVD installation media and enabled the servers.

The problem is that whenever I try to install something I get the error “openSuse-11.0-Oss(Medium 1). Check whether the server is accessible”

The server is “



I’m having the same problem. Cannot access the online repos for 11.0 at all, which sucks because I really want amarok to play mp3s!!!

I encountered the same problem yesterday with suse 11.0,today the problem was not solved.I think it has something to do with yast<so i’ved installed suse 10.3 again.Not sure when this problem in suse 11.0 will be solved,but for the time now i’m stay with suse 10.3.

The online repos which are setup are short one directory so it can see the files but cannot install them. Should be solved now. If not delete the repos and add them again over the community repos.
That should definitely work.

Sure enough they work for me now. Thanks!!! 11.0 has FAR exceeded my high expectations :slight_smile:

Dear All

I tried to edit the network configuration or adding program by yast2 on SUSE 11. I still get the same problem:
“cannot access installation media”
Since i am not a linux expert. I cannot understand how should i do from the suggestion from KunzeS. Where is repos that i have to delete? Could anyone please explain a bit longer what exactly to solve this problem?
Thank you in advance.

I appreciate if any one can provide the steps on how to reconfigure.

Thank you.

I also got same problem, this happened after I upgrade from 11.1 to 11.2.

Any one ever solved this problem?

Same problem here.
Brand new clean install.
Cannot access “” or any varient of same from browser but I can access any other webpage: google, yahoo…whatever.