Cannot access instalation media/repositories/home:/dnh/openSUSE_LEAP_42.3/(Medium 1).

Cannot access instalation media 1). 
Check whether the server is accessible

Show details: 
File '/repodata/repomd.xml' not found on medium ''

An error occurred during repository initialization. SKIP request: User-requested skipping of a file History: - File '/repodata/repomd.xml' not found on medium '' 

How to solve this problem ?

WARNING: this is a packager/developer’s home repo. These are not meant for production use, since the user is free to remove, add, modify, break whatever he/she wants, even stop building for openSUSE versions. Do not rely on those repos.

But, I checked, the repo is there. This is what you can do:

zypper clean
zypper ref

if it still doesn’t work, remove the repo and readd it.

If you open the URL in an browser, you get an error 404:

This is the right one:

Generally when I want to add a new BS repo, I open it with web browser, find the .repo file it hosts](, and wget it into /etc/zypp/repos.d/, which invariably works without access errors.

This was a side effect after upgrading Leap 42.2 to Leap 42.3.
After successful upgrade, every time I started the YaST and selected the Software Management they appeared above messages.
Now the problem is solved.
Thank you very much!