Can someone help me install the GTX295 Co-op

Using latest drivers from nvidia site and G02 one click…
Using default and various installaion commands like
sh ./NVIDIAblahblah.run
Standard and then these
–x module-path=usr/lib64/Xorg/modules/ -q
-K

Startx
gives me an error
Failed to load NVIDIA-module specific error, 0

modprobe -r nvidia
says
FATAL: Module nvidia not found

This is a Dual GPU card
so it has /dev/nvidia0 and /dev/nvidia1

should that meant it needs to be installed different or twice?
(windows detects as 2 x 295GTX)

And now sax2 always uses vesa so please someone help me…??
sax -r -m 0=nvidia

I’m confused… Help Anyone?
More info here, as also posted to Nvidia support

The oneclick installer starts Yast to install the driver. You are also quoting manual commands for the installer you might download from nvidia.

This may help to install the easy way: Some NVIDIA Basics - openSUSE Forums

But if you actually want manual driver instructions:

Alright so here is how to install the nvidia driver manually, in case the one in the repo doesn’t work or u just want to use the latest.
Go to Yast>Software>Software Management
Search for and install if you don’t have these:

make
gcc
kernel-source

Now download the latest Nvidia driver:
Place the file in your /home/username

Now restart and at the boot screen, pause the boot by moving the down button, then move back up and clear any text in the boot arguments by holding backspace. Then just type the number: 3

At the login
Type “root” then enter and then your root password and press enter.
now type
cd /home/username
*Now remember you can use the {TAB} key to auto complete

so type:
sh NVIDIA{TAB}
and the whole file name should auto complete
eg: sh NVIDIA-Linux-x86-173.14.09-pkg1.run
Follow the installer and let it compile the kernel module for you.
Say Yes to everything
Use TAB to move around
reboot

the one click was already installed since my last card was also in the G02 list of cards…
After upgrade…
Its crashed me to console. (black login)
(as root)
i have already installed drivers as mentioned above failed!
that’s why i’m here :S

then
sax2 -r nvidia
loaded some vesa crap, didn’t detect as nvidia

You should try just

sax2 -r

You may also find help here
NVIDIA - openSUSE

is this still an issue with the gtx295 as i have followed the repo and the one-click route yet vesa is still the only recognised format.

the card (gtx295) works in debian.

This should work fine. If your driver is installed you will still need to go to:
Yast - Hardware - Graphics and Monitor
Set your monitor up with resolution in there
For LCD screens most use the generic -->LCD + resolution
Check enable 3D

AFAIK your card is too new for the official driver. Please download the latest 190.32 version from:
32bit: ftp://download.nvidia.com/XFree86/Linux-x86/190.32/NVIDIA-Linux-x86-190.32-pkg1.run
64bit: ftp://download.nvidia.com/XFree86/Linux-x86_64/190.32/NVIDIA-Linux-x86_64-190.32-pkg2.run

After downloading you can follow the “Installing NVIDIA the hard way” procedure. Just search the forum and you’ll find numerous post with instructions

The problem I think has to do with a kernel version mismatch between the nvidia driver and the kerbel versions available (I use a local mirror for the Main repos).

I downloaded the latest 185 driver from the nVidia site and installed via the terminal and the nvidia driver is working.