Can openSuse Leap 15 run BSD binaries?

Hello,

in my 35 years of software experence I have only worked with interpreters, mainly since 1986 in Smalltalk, and therefore only very little and only theoretical clue of compiling.

I would like to run the SoftEther VPN suite https://www.softether.org on my three OpenSuSe servers as this seems to be the most sophisticated solution. There seem to be NO SoftEther binaries available for OpenSuse but there are such for BSD.

Stupid question: Can OpenSuSe Leap 15 run BSD binaries?

Thank you for a quick answer.

Best regards
Frank

Hi
I wouldn’t… see your other thread for info on an openSUSE Build.