Can not manage ntfs partition


I am trying to understand some issues I have with a partition that I share with a Windows sistem.
I am dual booting Windows 10 and Opensuse.

I made a hole HD formated in ntfs to share between the two systems.
This way I can put files and and school projects there and access from windows and vice verse.
Yesterday I unpacked a .rar file from Windows which was in that partition ntfs.
Today I noticed I can not move anything or create any folder in that partition from opensuse.
I can only access what is already there, but not add anything.
It is like if windows had somehow owned that partition.
It happened once becore, but in the ocasion I reformated the partition. I would prefer another option if I had one.

Does anybody has any ideas?


~> sudo blkid |grep sdb/dev/sdb1: LABEL=“Novo volume” BLOCK_SIZE=“512” UUID=“2214B6B214B68875” TYPE=“ntfs” PARTUUID=“000af40b-01”

The partition is mounted in Público

UUID=2e5bae89-c9a3-44c7-b02d-726aeca2532d / ext4 defaults 0 1
UUID=2a1bf1e7-d18a-4719-be17-64034e3cecc5 swap swap defaults 0 0
UUID=fed17ded-4b32-4ef7-a5c0-cb0058f0e074 /home ext4 data=ordered 0 2
UUID=3323-72DD /boot/efi vfat utf8 0 2

UUID=2214B6B214B68875 /home/davi/Público ntfs data=ordered 0 2


Is it mounted read-only?

check the output of:


Also, make sure fast startup is disabled in windows. It can prohibit writing to the filesystem.

The LINUX-NTFS-filesystem-drivers (ntfs, ntfs-3g) cannot repair a NTFS filesystem. They will mount it read-only as soon as they detect any problem with the filesystem. So first check if the filesystem is mounted read-only. If so use MS Windows to test and repair the NTFS filesystem.

I’m not sure whether the ntfs driver offers write support at all. I always use the ntfs-3g driver.

You may have to install it first

sudo zypper in ntfs-3g

and then change /etc/fstab like this

# UUID=2214B6B214B68875                                    /home/davi/Público           ntfs    data=ordered    0  2
UUID=2214B6B214B68875                                    /home/davi/Público           ntfs-3g    defaults    0  0



OK Solved.

Here what the two thongs I did based on your advices.

Altered the last part of fstab line with: “ntfs-3g defaults 0 0” as mentioned

Also went into Windows and restarted instead of shut down.

Thank you all

If you hold down SHIFT while clicking “restart”, that is supposed to make sure that the file systems are properly shutdown.