Can not boot after installing Tumbleweed

Hello, same here. I installed Tumbleweed to give it a try on a SSD, with Guided partitioning. Everything went well but after the install is completed, and reboot I have no boot menu. So my experience is very disappointing, it seems the installer sucks.

In “guided” did you select to use the entire disk, and/or automatic login? What does happen when you try to boot the installed system?

Tnx for response. I did a fresh install on the entire disk, 120GB ssd and automatic login kde plasma. The install went without any error. I have no boot menu, like no boot partition. Tried already three times the install. This in not what I expected from this distro anyway. At this point I wonder if it deserves any more time.

I created a new thread out of this. It is in general NOT a good idea to hang your problem at the end of an very old thread where not many people will look. A new thread will draw more attention.
Also all software will be newer then in the old thread and mostly the problem will be different from the original thread

Does it help to explain that almost no users here did have that problem? I guess you would have understood that yourself, else there would not be any openSUSE users.

It is you that decided to ask fellow openSUSE users for help. And you are welcome and we will try to help you. You can of course stop being interested in openSUSE at any moment, but it would be nice when you tell us. In that case we can go spending our free time to other users asking for help here.

ok sorry to bother, but I followed all the instructions from de open suse site and this is the result. What else can I say? On the same configuration I had been running Kubuntu without any problems.

So is this Legacy boot or UEFI… I suspect you booted in one and installed in the other… Legacy/UEFI or UEFI/Legacy

Yes its possible, but I tried all the settings combination in BIOS. Anyway I succeeded to boot only after I did a manual partitioning of the HDD, and formatting as MBR.

Is drive format scheme old DOS or new GPT?? Don’t think DOS supports EFI booting and you must use MBR boot. You can use MBR on GPT in a kind of hybrid format.

Yes, need a small partition (8MB) of type ef02 on a gpt disk for legacy boot.