Can not adjust brightness

Hi.

Only now that I am using KDE on my PC with a brighter screen I noticed I can not change the brightness of the screen witch seems to be set at the max.

I try via power management to low the brightness but nothing happens, no flashing screen no nothing, no dimming light no nothing.

xbacklight is installed.

My motherboardinfo (I cut the piece I think madders)

sudo dmidecode

Handle 0x0001, DMI type 1, 27 bytes
System Information
        Manufacturer: Gigabyte Technology Co., Ltd.
        Product Name: To be filled by O.E.M.
        Version: To be filled by O.E.M.
        Serial Number: To be filled by O.E.M.
        UUID: 038D0240-045C-057E-B506-8F0700080009
        Wake-up Type: Power Switch
        SKU Number: To be filled by O.E.M.
        Family: To be filled by O.E.M.

Handle 0x0002, DMI type 2, 15 bytes
Base Board Information
        Manufacturer: Gigabyte Technology Co., Ltd.
        Product Name: H110M-H DDR3-CF
        Version: x.x
        Serial Number: To be filled by O.E.M.
        Asset Tag: To be filled by O.E.M.
        Features:
                Board is a hosting board
                Board is replaceable
        Location In Chassis: To be filled by O.E.M.
        Chassis Handle: 0x0003
        Type: Motherboard
        Contained Object Handles: 0


Additional information:

/usr/sbin/hwinfo --gfxcard

10: PCI 02.0: 0300 VGA compatible controller (VGA)              
  [Created at pci.378]
  Unique ID: _Znp.oEAx9aHO5lE
  SysFS ID: /devices/pci0000:00/0000:00:02.0
  SysFS BusID: 0000:00:02.0
  Hardware Class: graphics card
  Device Name: "Onboard IGD"
  Model: "Intel HD Graphics 510"
  Vendor: pci 0x8086 "Intel Corporation"
  Device: pci 0x1902 "HD Graphics 510"
  SubVendor: pci 0x1458 "Gigabyte Technology Co., Ltd"
  SubDevice: pci 0xd000 
  Revision: 0x06
  Driver: "i915"
  Driver Modules: "i915"
  Memory Range: 0xde000000-0xdeffffff (rw,non-prefetchable)
  Memory Range: 0xc0000000-0xcfffffff (ro,non-prefetchable)
  I/O Ports: 0xf000-0xf03f (rw)
  Memory Range: 0x000c0000-0x000dffff (rw,non-prefetchable,disabled)
  IRQ: 124 (286178 events)
  I/O Port: 0x00 (rw)
  Module Alias: "pci:v00008086d00001902sv00001458sd0000D000bc03sc00i00"
  Driver Info #0:
    Driver Status: i915 is active
    Driver Activation Cmd: "modprobe i915"
  Config Status: cfg=no, avail=yes, need=no, active=unknown

Primary display adapter: #10

ls -l /sys/class/backlight

total 0                                                                                 
lrwxrwxrwx 1 root root 0 Jun 12 08:40 acpi_video0 -> ../../devices/pci0000:00/0000:00:02

cat /proc/cmdline

BOOT_IMAGE=/boot/vmlinuz-4.12.14-lp150.12.4-default root=UUID=7fe3376a-6f0a-4af9-a817-6eb266a66655 resume=/dev/disk/by-id/ata-Hitachi_HTS723232L9A362_090820FC3400NEHAKT9G-part1 splash=silent quiet showopts


Thanks in advance.

Assuming this is a desktop, I always control brightness from the monitor setting on the monitor. But have you tried configure desktop monitor gama setting?

Indeed I can use these two controls.

Thanks.