Can No Longer Access Remote Public Share

Hi, using LEAP with KDE plasma desktop and dolphin to access a shared public directory on NAS on local lan.
This used to work fine but now I cannot even open Network directory but get error message in red banner across screen as follows:-

  Could not start process Unable to create io-slave:

 klauncher said: Error loading '/usr/lib64/qt5/plugins/'.


Any suggestions please.

I’d probably start with checking the actual existence of that file, does it exist?
Then, if it exists, I’d probably cause the error to happen and then immediately see if something informative was entered into the syslog with the following command which displays the last 100 entries

journalctl -n 100


Hi Tsu,
Thanks for the reply. Yes file exists and no it does not result in any additions to syslog.
Googling the error brings up another thread in this forum (I hope I get this right):-

Seems possibly bug related. Will start a new user just to check but meanwhile it is holding up my work. Grrr.

As usual, wrote too soon. I created a new user with Yast and then tried to log out so I could log in to new user account.
Now the logout button from K launcher no longer works.
I re booted (KDE is getting more like windoze every day,) but still no joy. Even though automatic login was turned off the machione went straight to my desktop and I was not given a login option screen.
If desktop then times out I am given a login screen but only with me showing, not the new user account I created.
I wonder if all these issues are related and due to mixed kde4 & kde5 issues?
Bottom line is I still cannot work because Dolphin cannot get to Network shared resources. I shall try and set up NFS which is still working as a work around.