Camera connected, can see folder but no images

I’m giving windows 7 a break and have a fresh, updated install of opensuse 11.4. The problem I have is that when I plug my samsung galaxy S2 in I can’t view the pictures I’ve taken with the camera.

I get the popup box saying camera and giving me the option to view with gwenview, digikam and filemanager. Now i can see the folders including the DCIM folder that the images are stored in but it’s empty?

Can digikam fetch images from the camera?
Can you browse the camera in dolphin?

Can’t fetch any images and can only view folders. Every single folder is reported as empty in dolphin.

I can’t see your camera in the list
But see it recommends trying: (USB) Mass Storage
Generic PTP USB Device

Depending on what you have

I guess yours is Mass Storage
SUSE Paste

How about with digikam ?

Did you try to run digikam and set it up for your camera ?

Edit - I see caf4926 beat me to it :slight_smile:

No joy with that, still no images viewable. It’s actually detected as an MTP Device on that screen.

On 06/21/2011 10:36 PM, ViolentJ wrote:
> No joy with that, still no images viewable. It’s actually detected as an
> MTP Device on that screen.

ah! you have succumbed to another Microsoft ‘innovation’…seems the old
way (which worked easily) on Windows, Mac and Linux has been replaced
with a Microsoft way, which i guess is easy on Microsoft!!

read: “Media Transfer Protocol (commonly referred to as MTP) is part of
the “Windows Media” framework and thus closely related to Windows Media
Player. Windows Vista has built-in support for MTP. Support for Media
Transfer Protocol in Windows XP requires the installation of Windows
Media Player 10 or higher. Mac and Linux systems have software packages
to support it.”


the referenced linux software package is presented here:

where you will find it in its infancy stages…

additionally, you will find other posts in these fora of folks trying to
figure out how to use the protocol, here:

its another of those ring-in-the-nose plays to keep you tethered to
their expensive but easily virused and compromised system…

22 June: Sunrise 4:38 AM, Sunset 10:10 PM