Burning ISO - k3b

I have downloaded Suse 11.2 and tried to burn it to CD by K3B 1.0.4. When I try to start k3b, the small icon is jumping up and down on the screen and nothing else happen. I downloaded k3b version 1.0.5 from Packman, but the same thing happend!
How can I burn the ISO?

Open a terminal window, start k3b by typing “k3b”, take a good look at the output you see in the terminal, copy and paste it here.

Adding to Knurpht, did you download from Packman, or did you install (using YaST or zypper)?

I get no respons in the terminal:

gunnar@00-11-d8-29-36-b4:~> k3b
gunnar@00-11-d8-29-36-b4:~> “k3b”

First i mounted k3b -version 1.0.4 - in Yast from the openSuse 11.0 cd. I then loaded down version 1.0.5 from Packman directly into Yast.

Can you please post the output of

zypper if k3b

Please put computer output between CODE tags (select and use the # buton above the input field).

Thanks for answer, now I have got another trouble.
I was looking for Zypper, opened Yast Software management, but it stoped giving the message “Accessing the Package Manager failed”. Also the windows can not be resized and must be closed by file/quit. I think I was in Software management some days ago, draged this window aside looking in another window. Afterwords I could not find the Software Management window - can it be hiding somewhere? Also “Shutdown” and “Restart” buttons will not work!


oh boy !
u’re in somthing now …

I’ve wasted 3 DVD trying to burn SUSE 11.2
just before giving up and trying on my (windows) laptop, I swaped my SATA burner for a previous PATA burner I had
then tryed a last time with K3B and … it worked !

Do you have a SATA burner ?

And for you YaST window, did you try to (list and) kill the process ?