Bumblebee Nvidia, systemd error message


I have installed bumblebee. It is working great. But when kernel is booting up I get this message:

3.031502] systemd[1]: systemd-modules-load.service: main process exited, code=exited, status=1/FAILURE
3.107304] systemd[1]: Failed to start Load Kernel Modules.
3.107850] systemd[1]: Unit systemd-modules-load.service entered failed state.

But when I run command “systemctl status systemd-modules-load.service” to find out whats wrong I get this:

systemd-modules-load.service - Load Kernel Modules
Loaded: loaded (/usr/lib/systemd/system/systemd-modules-load.service; static)
Active: active (exited) since Út 2016-07-19 17:58:41 CEST; 1min 24s ago
Docs: man:systemd-modules-load.service(8)
Process: 411 ExecStart=/usr/lib/systemd/systemd-modules-load (code=exited, status=0/SUCCESS)
Main PID: 411 (code=exited, status=0/SUCCESS)
CGroup: /system.slice/systemd-modules-load.service

I am confused why I get error on bootup. As I said bumblebee works great!

Thank you.

Recent update solved the issue.