Building Gimp 2.7.5 from Source make issue

Hello, new to openSUSE and liking it so far. I’m trying to install Gimp 2.7.5 here following these instructions but running into an issue with gegl.

After I ./configure or ./autogen.sh I’m running into:

config.status: error: cannot find input file: `Makefile.in'

and I can’t run the “make” command because I receive this error:

make: *** No targets specified and no makefile found.  Stop.

What’s going on here?

Ok, I figured it out. For some reason the git doesn’t work so I went here and downloaded version 0.1.8

ftp://ftp.gimp.org/pub/gegl/0.1/

‘make’ seems to work fine now and ‘sudo make install’ works as well.

I can guarantee that those who can help will want to know what version (11.4, 12.1, etc), arch (32bit, 64 bit), what desktop (KDE, Gnome, etc) you are working with .

FYI, looking HERE I see (Searching for “gimp 2.7” in 12.1) that someone has made an rpm available(for 12.1), should you wish to try it: Gimp 2.7.5 repo

Sorry. openSUSE 12.1 64 bit KDE. Thank you for the referenced rpm. :slight_smile:

In any case the latest stable version is always in Index of /repositories/GNOME:/Apps/openSUSE_12.1. The second gimp 2.8.0 is released it will be there.