Build 498 fails to boot

I have downloaded Build 498, coped to a USB thumb drive with dd (the same as I have done with hundreds of previous versions), and when I try to boot it fails. It doesn’t matter if I try to boot to Live mode or directly to Installation mode; I get the first vine background screen, then nothing for about 30 seconds, then:

Failed to find MBR Identifier !

reboot in 120 sec.

I have tried this on several different systems, always the same result.

I vaguely remember something similar to this with a pre-release quite a while back - maybe even two different such incidents. If memory serves, one of them was because there was some problem with the way the file systems on the USB drive were automatically “cleaned up” on the first boot, and the other was simply a full file system in the Live image. I’m not getting far with this boot attempt (or I don’t know enough) to be able to determine if it is one of these problems, or something else.


Try “blanking” the device first:

dd if=/dev/zero of=/dev/sdX count=100000

where X is the alpabetic char representing your USB device.

I would also try a different usb port.

Thanks for the replies, and the attempts to help. Unfortunately neither of them worked.

  • I tried cleaning the USB drive with /dev/zero, and with the Ubuntu “erase USB drive” option
  • I trued using a completely different, brand new, USB drive

Neither of these attempts worked. I would also say that in “normal” circumstances I download, dd, and boot a lot of the daily builds, without doing any special handling, zeroing or anything else, and they always boot. It is only since about Build 492 that this problem has cropped up again, so I seriously doubt it is related to the media I am using.

  • I tried different USB ports. I tried different systems. I tried systems both with and without UEFI boot. None of them worked.

I really think there is something wrong with the current builds when copied to a USB stick and booted. As I said, it has happened before, and it has always turned out to be something in the build. I assume it will turn out that way this time too - it’s just unfortunate that it is happening right before the Milestone 2 release, as that will make the whole project look bad.


499 and 501 has the same result probably 500 also It helps to have a look here before going through copying and trying to run a nightly build on your computer.
These things can be broken quite often

It is not your usb drive - I had the same error message using the live cd