Bug report: cant install opensuse 11.1 (Make sure that CD..)

Hey guys

I have a problem with the opensuse 11.1 installation on my pc. I downloaded the 64 bit version and also the 32 bit version many times. I have checked the DVD, the burning tool verified the data. But any time, when I boot from the DVD I can choose installation, it starts, but then an error occurs: “Make sure that CD 1 is in your drive.”

I googled a bit about this problem, but only found reports about the beta versions. No solution is described there.
Someone worte it could deal with SATA and IDE controller, so the programm couln´t read from DVD any longer.

Has any body an idea how I can fix this problem??

I also tried some boot options: insmode=ide-generic. Same problem…

So Linux is loaded, with an initial ram disk providing a root file system in memory.

Now you’re trying to access the DVD, and it’s not able to.

Sounds like a driver issue. Perhaps the module you need isn’t in memory, so you may need to pre-load it, or the driver you need is broken for ATAPI device. I guess you’ve tried the FAILSAFE settings.

If the CD is accessible for Live CD then I’m very puzzled.

You could make the ISO file available from another machine via NFS, and do a network install, or you might have joy with a copy of the ISO on disk.

Sorry there’s not likely a really satisfactory magic solution for you.

Here’s the !!!SOLUTION!!! 4U! :):):slight_smile:

I just read in a different thread, that this is caused by your system time/date. It’s set to a date in the past.

Simply set your system time/date right and everything will work out immediatelly. Had the same problem and it solved it. Hope that helps you too.


I am having the exact same problem. The time update did not work, it was already correct. Help please!

i´m sure, my date/time is ok, but i´ll check this.

I also will try a network installation. I´ve never done this befor, so is internet and network installtion the same? If not, i must use my notebook to set up a ftp server. I hope it works.

I report the results tomorrow morning. If anybody has another idea let me know please.

Does anybody know, if this bug will be fixed in an update or so?

I had the same problem with my sata dvd drive, I used the network install , it worked fine.

I figured out it is a problem with the SATA CD/DVD drive. I grabbed an IEDI CD/DVD I had and hooked it up. Everything is fine now. So now the question is, why is it not reading the SATA drive. I started a new topic for it so maybe it could get a little more direct exposure. Thanks!!!

Same here with both the RC and now the final (64bits DVD).
However… the live CD’s wprk so I used that to upgrade through ‘install’.
Strange but maybe the SATA is what’s wrong (not the time/date).

I have the same problem. Odd thing is that my original download had a bad md5sum checksum but I got a lot further with the installation. I downloaded a new version with a good CS and now I’m stuck!

change the dvd jumper from slave to master. that solved my problem

I had the same problem as this as well. In my case disconnecting my second slaved DVD drive sorted out the issue.

Dear friends,

I 've had exactly the same problem with two IDE DVD-ROM drives on the same channel (master & slave).

The problem was that I used a 40-wire cable instead the 80-wire that supports fully my ATA/66 devices.

When I changed the cable the problem dissapeared.

I hope this will help.

Same problem, But I think the problem is about cable the problem. I used 80-wire cable connecting DVD-ROM.

My case disconnecting my second slaved DVD-ROM drive sorted out the issue.