[Bug] kupdateapplet

Hi !
For information, I’m french and bad in english, and a newbie with Linux and more with openSUSE !

So, I take a screenshot of my problem :

http://img3.imageshack.us/img3/6831/bugoe.png

Continuously I see this alert, but when I click on Start Yast and install update, he can’t because he had a PID (???) problem…

I install openSUSE 10min ago and I since have this error…

Thanks for your help !

Sorry, I find on an other post what I must kill a processus.
How can I delete this post >< ?

Thanks

Soyez le bienvenu.

Take a close look on the home page of the forums: We have a french subforum, and they are very active !!