Bug 1189687 Is here again?

Operating System: openSUSE Tumbleweed **20211005**
KDE Plasma Version: 5.22.5
KDE Frameworks Version: 5.86.0
Qt Version: 5.15.2
Kernel Version: 5.14.6-2-default (64-bit)
Graphics Platform: X11
Processors: 8 × Intel® Core™ i7-8559U CPU @ 2.70GHz
Memory: 7.6 GiB of RAM
Graphics Processor: Mesa Intel® Iris® Plus Graphics 655

Bug 1189687: File or folder does not exist error when connecting Android smartphone to computer.

If I’m right the bug was fixed in kio-extras5-21.08.0-2.1 and it worked ok in my TW.

Today I noticed that connection is broken again. It still worked on Monday 4.10.2021. Even the command ‘qdbus-qt5 org.kde.kiod5’ didn’t help anymore.

Now I have version

Information for package kio-extras5:
Repository     : openSUSE-Tumbleweed-Oss
Name           : kio-extras5
Version        : 21.08.1-1.2
Arch           : x86_64
Vendor         : openSUSE
Installed Size : 2.2 MiB
Installed      : Yes
Status         : up-to-date
Source package : kio-extras5-21.08.1-1.2.src
Summary        : Additional KIO slaves for KDE applications
Description    :  
   Additional KIO-slaves for KDE applications.

Maybe in the last update something went wrong?

You may clear it up with a bug report.

well, maybe i need to write a new bug report.

There was already Bug 1191352 - Snapshot 20211001 breaks file transfer to Android; “no MTP-compabile device found”