Brother DCP7030 + SuSE 11.2

I’ve just made my printer (Brother DCP 7030) working with SuSE 11.2. The DCP 7030 driver from the Brother solutions hompage worked fine with SuSE 11.1 but not with 11.2. To make it work with 11.2 I installed the DCP8070D driver from the brother solutions hompage and now it works.
Maybe someone can benefit from this info.

Thanks for your post. There have been a few issues with various Brother drivers, most of which have been solved. :slight_smile:

Excellent! Have been struggling with this one for quite some time.

Would you happen to know a solution for it’s scan functionality? This seems to be broken as well.

Thx!

B.

Mmm, just installed this driver as well, the printer briefly indicates “reception”, but nothing comes out.
Any other actions you took?

Hi, for me it does not seem to function with 8070 driver, but it does with the HL-1025 driver.

See: OpenPrinting database - Printer: Brother DCP-7030

With the driver of dcp7030 it is now correct , because ghost script has been changed
if updating is donne no problem for the printer now!!!

But the scaner is not running

see the bug report

https://bugzilla.novell.com/show_bug.cgi?id=559697#c34

is it ok for somebody??,