Booting problem

Hello,
I’m relatively new to the joy of linux, i’ve tried Ubuntu 7/8 and thought i’d try openSuse 11.
The live cd ran fine, i clicked install, it installed fine.
Rebooted and it tried to run the first run config, and hung up. completely frozen.
Mouse froze, keyboard froze, but video still had display.
Thought it was a glitch, reset the machine, and it wont get past that point, tried to reinstall from the cd, now the cd wont boot either, it freezes on the config of the x server.

Any thoughts ?

Thanks in advance.

Martyn

The obvious check is to re-check the md5sum from 3 locations:
a. openSUSE web site md5sum vs
b. calculated md5sum of downloaded iso file vs
c. calculated md5sum of data on the burned CD.

You can do item-c by following ken_yap’s suggestion in this post:
how to check md5sum on burned cd/dvd
it will create a 600 MByte (approx) image11.iso file on your hard drive (based on the data on the cd you burned) and you can run “md5sum image11.iso” against that file. The md5sum of that should match the md5sum on the Novell/SuSE web site.

Also note the recommendations here for burning at the slowest speed possible with the highest quality media you can lay your hands on:
NEWBIES - Suse-11.0 Pre-installation – PLEASE READ - openSUSE Forums