Booting Issue (Just after installation)

General bit of history as to the issue. I’ll try and get the actual problem out of the way, then give additional information that I believe could be helpful/related.

Okay the installation goes fine (mouse, keyboard are detected and usable which is a major bonus as other distros weren’t able to detect them), select my options set my paritioning, software I want, boot options etc. Now the installation goes swimming everything is fine.

It completes and then goes onto do the automatic configuration (never actually gets to the point, but thats the next stage). The screen goes completely black all except for a small underscore ("_") at the top left hand corner of the screen. After rebooting (it will sit at the blank black screen indefinitely) the boot menu after POST comes up. Select failsafe and normal boot result in the same scenerio.

Now the fixes/work arounds to get into opensuse I have tried.

  • Tried changing the vga code to another mode/resolution, still blank. (Something with an appropriate resolution)
  • Have gotten to the command line, through setting the run level to 3 (after loading the hal daemon screen will go blank, unless vga=0X365 is removed from boot options) but when removed it gets the YAST non graphic automatic configuration where the keyboard locks up and nothing can be selected or changed.

Hardware Information:
Quad Core AMD Phenom 2.6 ghz
4 gig 800 mhz ram (4x1Gig sticks)
Ati HD 4850 - 512 mb
Mobo - Gigabyte GA-MA790FC-DQ6 AM2 790FX

Other Information:
Other distros can be installed and working (ubuntu, kubuntu) well to some degree, i.e login and start working on getting the system set up.
I have installed I believe it was either 11.0 or 11.1 Beta 5 and was able to be successfully logged in.

Thanks for the help/response.