Booting into runlevel 3

How do you force a machine to boot into runlevel 3? Mine is set to boot into runlevel 5, but GDM locks and doesn’t respond to the mouse or keyboard. Failsafe starts it in runlevel 5, with the same problem. This is on a virtual machine, and CRTL+ALT+F1 puts the host in text mode.

When the GRUB menu starts, use an arrow key to stop the timer and
enter a 3 in the options at the bottom of the screen.

Once the system is booted you can modify the /etc/inittab file.

Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel
up 2 days 22:35, 2 users, load average: 0.63, 0.54, 0.28
GPU GeForce 8600 GTS Silent - Driver Version: 190.18

I never would have found that :shame:


But maybe you learnt more than you realised because entering 3 to GRUB options works on other distros too. :slight_smile: