Booting into openSUSE 10.3 livecd

Hello, I’ve just downloaded the openSUSE 10.3 livecd and I’m running into problems while trying to boot into it. Everything works fine up until the point where it’s “creating device nodes” It just freezes and doesn’t move up to that point. Is there anything I can do to get passed this?

I’m running on a Intel Core 2 Quad Q660 Quad Core and an nVidia GeForce 8500GT.

Thanks.

I guess the obvious question is - have you tried the failsafe option?

Have you tried leaving it for about 15 seconds? I know this sounds odd, but my desktop is very similiar for both CPU and Video - and it ‘hangs’ for about this time after loading the ATAPI CDROM drivers (it’s 100% SATA, and same ICH8 as my laptop, which also ‘hangs’ for 15 seconds after boot with SuSE - but is only onboard video).

I have not yet investigated a ‘fix’ for this.

Try setting your hard drive/s to ‘compatibility’ mode (vs. AHCI mode) in BIOS.

Although SuSE is smart enough to use the UUID for the partitions, why would anyone want to use emulated IDE over (native) SATA?

Because it may allow them to boot. The alternative is not very productive is it. It’s not like I am advocating it’s wide use, it is just something to try.

I actually left it for about 10 minutes :stuck_out_tongue:

Thanks for the replies everyone, but I decided to download 11.0 and try that out. It worked perfectly :slight_smile:

thanks all.