Booting Failed Any !dea Why ?

I have downloaded

  1. Open Suse Non Oss
  2. Linux Mint 7 (Main ed)
  3. PC Linux OS

may be 15-20 days before
I have spare re writable DVDs I Burnt all of them on different DVDs, but only PC linux os Boots mint & SUSE doesn’t boot from DVD i tried to burn them on separate CD no solution ?

What might be the problem
i have checked md5 code no error downloading is perfect.

My Rig,
AMD 3000+, Jetway 939gt3gt, 512*2 DDR 1 Dual channel, WD Green 500 + 160 HDD.

This does not really make any sense whatsoever, the download for openSUSE is here:

If just the non-OSS CD was downloaded then it would make sense that it wouldn’t boot ! It’s just an add-on.

You need either the full DVD or one of the LiveCD’s (plus the non-OSS and language packs as options if you want/need them).

As for Mint…haven’t a clue what download options that distro offers.


OK thanks
i am downloading live dvd now…
can i use all non-oss soft as live cd

by the way whats prob abt Linux Mint 7

Yes sir i have downloaded all Distributions from official site with direct download links no BT . . .

non-oss is a repo not a live cd
Download the live cd, boot from it and install and non-oss will be one of the repo’s of your installed system, along with oss and updates

Linux Mint has it’s own forum I guess. But it is also a Live CD. But we don’t know much here I’m afraid. Go to the Mint forum for that.


openSuse only includes truly “open source” software on its distributions; they kindly bundle up a bunch of non-open source software that users may also want onto a downloadable CD image but those same non-OSS packages are equally available from the default online repositories. So think of the non-OSS CD as some optional extras.

With a choice of different options to download I guess it could be confusing which one to choose although most distros’ websites give guidance as to which one you might want to choose.

As for Mint, the “suggested” download should be called LinuxMint-7.iso If you have any other file it may not be what you wanted. If it is that file and it still doesn’t play then you’re better addressing that issue with Mint support forum.


<edit> Oh, caf just said that - and rather more eloquently, especially given his local time - do you guys never sleep? lol!