Boot stops at "Starting command Scheduler"

[QUOTE=vixxo;2640226]Tried also with 3.11, It’s the same, so I think it’s not about the kernel but about something else.
Well, you did say that openSUSE 13.1 worked fine, right?

Then it has to be something in Tumbleweed that’s incompatible, or something went wrong with the upgrade to Tumbleweed.

I’d say we can rule out the kernel then, which is the main difference in Tumbleweed.

The next I’d test is the DE, Tumbleweed contains newer versions of KDE and GNOME. Which one of the two are you using, btw?
That’s why I’d try to set xdm as Login Manager, so we would see whether it’s related to that.

Another thing that I normally would suggest to try with the intel driver is to switch to the older but more stable SNA acceleration.
But I don’t think that’s possibly the issue here, because you cannot even boot in recovery mode, which does not use the intel driver at all.

Since this notebook is going to be in assistance because of some dead pixels I will not have available this computer for some days. I really don’t need kernel 3.14 I can live with 3.11 when I will get back, I’ll try again and I will let you know.

Well, in that case, it would also be an option to switch back to 13.1 I guess. (at least if we cannot get it to work)
You could still install newer versions of selected software (including the kernel) from certain OBS repos.


As I mentionned, I had the same problem. Changing to xdm allowed me to login, but gnome crashed, apparently a fatal error in gnome-shell.desktop ! I had all normal Tumbleweed repos enabled + packman + M17N (I use ibus-kkc for japanese).
I disabled M17N, ran

zypper dup --from Tumbleweed
which updated gdm, and now everything is back to normal. I guess the problem stemmed from my usage of
zypper up
instead of
zypper dup
but M17N contains so much stuff, I didn’t want to change vendors on many packages…

Cheers !