Boot problems after failed installation from USB

I have been using OpenSUSE Leap 42.3 for two months, which I was able to successfully install UEFI/secure boot enabled. However two days ago when I booted the system it froze and wouldn’t open the page where you enter user info. I tried to reinstall OpensSUSE with the same USB key I had done the original install. I got half way through the installation process when the system froze again. I switched the computer off and tried to reboot. Now it boots to GNU Grub 2.02 and just sticks there. I have tried to reinstall opensuse again via usb but now there is not USB boot option in the Dell boot menue. Is there someone that can put me on the right path here? I am a bit of a newbie although I have almost completed the introduction to linux course offered by the linux foundation and appreciate any help I can get.

Sounds like a hardware problem ie the UEFI (BIOS) flash memory maybe. Or could be a problem with the USB memory stick.

Thanks gogalthorp,

I took your advice and got a new linux compatible USB key and could actually install the system. So that works and thanks for that.:slight_smile: However, when I rebooted after the installation had completed I got the following message:

4.597075] sd 0:0:0:0 [sda] No catching mode page found
4.597000] sd 0:0:0:0 [sda] Assuming drive cache: write through
You are in emergency mode. After logging in, type “journalctl -xb” to view system logs, “systemctl reboot” to reboot, “systemctl default” or ^D to give root password for maintenance.
Press CTRL-D to continue

I pressed CTRL-D and it just rebooted and came up with the same message. So I typed in “systemctl default” and it just left me with a blank black screen.

I have no clue as to why the system will not open and how to fix the problem.:X Do you know how to solve for this?

The “No catching mode page found” warning is I think harmless and very likely not the reason you come into [FONT=&amp]emergency mode.

Like the message said, it would be good to [FONT=&amp]type “journalctl -xb” and check the system logs. If you see anything suspected, google for it or share it in this thread.

Thanks you marel.

I tried that but am not sure about the info.

I got the first red message which was
linux-v0iq kernel: tmp_crb MSFT0101:00: can’t request region for resource [mem 0x9d899000-0x9d899fff]

from the next message on things started to fail mainly in linux-v0iq kernel: sustemd-udevd

linux-v0iq kernel: sustemd-udevd [495]: timeout '/usr/bin/sg_inq --export --inhex=/sys/block/sda/device/inquiry --raw
linux-v0iq kernel: sustemd-udevd [534]: timeout '/usr/bin/sg_inq --export --inhex=/sys/block/sr0/device/inquiry --raw
linux-v0iq kernel: sustemd-udevd [535]: timeout ‘usb_modeswitch --driver-bind /devices/pci0000:00/0000:00:12.0/usb1/1-1/1-1.1/1-1.1:1.0 bda/129/3960’
linux-v0iq kernel: sustemd-udevd [449]: seq 2082 ‘/module/dell_smm_hwmon’ killed
linux-v0iq kernel: sustemd-udevd [449]: seq 2081 ‘/devices/platform.regulatory.0’ killed
linux-v0iq kernel: sustemd-udevd [449]: seq 1648 ‘/devices/pci0000:00/0000:00:01.1’ is taking a long time
linux-v0iq kernel: sustemd-udevd [449]: seq 1730 ‘devices/pci0000:00/0000:00:13.0/usb2/2-1/2-1.2/2-1.2:1.0/0003:2A94:5201.0001/input/input1/event1’ killed
linux-v0iq kernel: sustemd-udevd [449]: seq 1730 ‘devices/pci0000:00/0000:00:12.0/usb1/1-1/1-1.4/1-1.4:1.0/0003:06CB:75BF.0001/input/input2/event2’ killed
linux-v0iq kernel: sustemd-udevd [449]: INFO: rcu_sched self-detected stall on CPU
linux-v0iq kernel: sustemd-udevd [449]: INFO: rcu_sched detected stall on CPUs/tasks

linux-v0iq kernel: 1-…: (2 ticks this GP) idle=215/1/0 softirq=1772/1772 fqs=2

Three lines later…

linux-v0iq kernel: rcu_sched kthread starved for 191727 jiffies! g360 c359 f0x0 s3 ->state=0x1

A later line says

linux-v0iq system[1]: Dependency failed for /boot/efi

From thereon things went from bad to worse.

Are you or anyone else able to help with this?