Boot opensuse/Vista always gives corrupted opensuse

I am a compleet noob concerning opensuse but i thought to give it a try.

I tried it on Acer Aspire 7520. I tried to download the dvd iso. I think i should have downloaded 4.3 gig but when downloaded i only get 347 Mb. I tried it three times and every time it gave me that amount. I thought that was ok and some more data would be downloaded from the internet during installation.

Ok maybe it has to download more after installation. So i burned the iso on a dvd without problems and i inserted the dvd.

After installation of a little file i had to restart which gave me the choice between vista or opensuse. Ok no problem so far.

I choose opensuse and the installation started but stalled after 70% with remark : unable to create repository etc etc

Ok that didnt work so i tried again : same result (of course…)

So i choose vista but now whatever i do ; whatever choice i make the laptop starts the initiation of opensuse 11.1 installer (local)

Fine i decided to reinstall vista from my vista bootdvd’s. I insert the dvd but it doesnt even recognize it and again it tries to install opensuse 11.1

No matter what i do it tries to install opensuse 11.1
Every time it says : booting opensuse installer etc etc
Even F8 doesnt do anything…

And after reading my hardware it asks in danish (??!?!?!) for inserting cd number 1 (which is not right burned!!!)

Iow i am fck*d… Or not?

Can someone explain what to do so at least i can work on that laptop again???

Thx in advance

First of all you should never burn incomplete iso image. When downloading you have a link saying what to do etc. under the download link, why didn’t you use it?

Maybe the best for You would be to download the NET install cd.

If you want a complete dvd just download it with a torrent client. It will download it fine.

P.S. Just do Your homework before attempting such things.

First of all : i did not know that it was an incomplete iso.
Second : to the one who had fast fingers : your post is NOT helping.
Third : i did read some information but as i stated before : i am a complete noob. And yes i am familiar with the expression : RTFM

Now last : the solution : i found it myself : maybe the installation screwed with my preferences in my bios maybe it was that way but boot from dvd was NOT the first option so the laptop found himself in a constant loop.

I entered the bios.(F2)

I changed the priority so the dvd player would be checked first et voila : the installation of vista from the reboot dvd is busy right now.

PS : i had a very wise grandfather. He lived by the following rule : If you don’t have any usefull to say : SHUT UP! >:)

I had the same issue in regards to the downloaded iso was only 347Mb. It appeared to be related to the http mirror servers. Even going the servers manually, the only size I got was 347Mb. I ended up downloading via FTP without a problem.