Boot issue: Monitor shows out of frequency Message

Dear Friends,
I recently installed OpenSUSE 11.0 (x86_64) on my system(dual booting with Win XP). But after successful installation when I boot through the GRUB, monitor shows “out of frequency” message. I tried to boot through failsafe, but it also shows message like “No screens found.”

                   Before this version i was using version 10.2 (32 bit), but i've not faced this problem. It was working fine after installation. 
      What should be the problem for 11.0? Please help.

System Configuration:
Intel P4-2.66 Ghz (EM 64T),
2 GB DDR 400MHz RAM,
Nvidia Geforce 6200A-LE 256MB (AGP Graphic),
LG 700E (17" CRT Monitor),
IDE HDD- 40 GB - WIN XP.
160 GB - OPEN SUSE.

Try changing the resolution for grub using your setting from the table below.
Go to yast > system > boot loader mark your suse entry and choose edit and enter the value in vga mode at the bottom of the screen

Colours   640x400 640x480 800x600 1024x768 1152x864 1280x1024 1600x1200
  -------+--------------------------------------------------------------
  4 bits |    ?       ?     0x302      ?        ?        ?         ?
  8 bits |  0x300   0x301   0x303    0x305    0x161    0x307     0x31C
 15 bits |    ?     0x310   0x313    0x316    0x162    0x319     0x31D
 16 bits |    ?     0x311   0x314    0x317    0x163    0x31A     0x31E
 decimal |           d785    d788     d791
 24 bits |    ?     0x312   0x315    0x318      ?      0x31B     0x31F
 decimal |           d786    d789     d792
 32 bits |    ?       ?       ?        ?      0x164      ?

If you can’t get to Yast, try this:
When booting starts and you have the Grub screen up, enter the numeral 1 and then press enter to start the booting. That should bring you to boot into a console where you enter the password for roo to log in.
If you do get to a console and log in, enter this:

sax2 -m 0=vesa

That should get you some low resolution graphics. After that finishes run this:

startx

Then you’ll be able to get to Yast → Hardware → Graphics
and reconfigure the graphics

Thanks for your valuable reply.
I tried using command “sax2 -m 0=vesa”.
But after entering this command, my monitor blinked for 3 times and got error message something like “unable to start xserver”/ " fatal error".

      So I searched nvidia site for drivers, i downloaded "NVIDIA-Linux-x86_64-173.14.12-pkg2.run" package from the site, and installed according to instruction given on site. 
  After installing the drivers using command 

“sax2 -m -r 0=nvidia” i solved my problem. Now there is no issue with the booting.