Boot directly into LXDE?

Just a quick warning in advance, I’m on my 3rd day as a Linux convert, so please be gentle!:\

Ive just converted from XP to opensuse, and am extrememley happy with its performance on my laptop. Ive also installed LXDE, which again im very happ with. But is there any way I can boot directly into LXDE?

Im usiing opensuse 11.2, and have no knowledge of CLI (which is one of the reasons why I chose opensuse).

Any help would be greatly appreciated :):):slight_smile:

Disable auto login is a good idea to start
Disable Auto-Login - openSUSE Forums

At the login screen in the lower left corner look for the sessions and from it select LXDE.

Next time you reboot you’ll not have to choose, just enter your password.

Thanks very much this has done the job :slight_smile:

For anyone else who has this issue, the following post was also helpful, particularly the DEFAULT_WM=“lxde” instruction in etc/sysconfig

How to boot directly to LXDE? - openSUSE Forums