Bluetooth sends from pc but will not receive files from phone

The desktop machine (PC) will send to phone but fails to receive files from phone to pc

i tried with a different phone with the same result …files fail to send to pc

The pc has a new usb 4.0 adapter by Asus installed

joe@linux-d5e4:~> hcitool scan
Scanning …
joe@linux-d5e4:~> hcitool con
< ACL 44:6D:6C:B4:34:23 handle 11 state 1 lm MASTER AUTH ENCRYPT
joe@linux-d5e4:~> hcitool info
info: too few arguments (minimal: 1)
info <bdaddr>

Leap 42.1 Gnome

thanks for any advice !

I have no idea what the tool hcitool is supposed to do. But as long as you do not call it correctly, it will most probably not do what you hope.

When I would get an error like:

hcitool info
info: too few arguments (minimal: 1)
    info <bdaddr>

I would either

  • retry with a corect set of arguments;
  • ask here what the message means and what I should fill in for <bdaddr>;
  • not post my mistake here at all.

But I do not see how you come to the conclusion that a file transfer is not possible.

This indicates that you are not issuing the command correctly, that it needs an additional parameter. Whatever hcitool is (I am not familiar with it), you need to look up the proper instructions and follow them.

thank you for all your replies … but i still cannot send files from my phone to my pc using bluetooth with opensuse leap 42.1 gnome …strangely it does work when using Zorin 12 on a laptop with integrated bluetooth …which suggests to me that there is an issue with the dongle itself …!

i will have to do some more research …

thanks again