Bluetooth Keyboard and Mouse Problems

Hey gang. I am brand new to openSUSE/Linux/KDE. I am trying to download openSUSE 11.2 and KDE 4.?. I have a Microsoft Optical Elite for Bluetooth keyboard and mouse. I am at the step of filling in the username and password, but I can’t because the keyboard is not connected. I have a separate mouse that is working, so I have that at least. How can I connect the keyboard so I can fill in the username and password.

As I said I am new to this so simple is better.

Thankyou your help is appreciated!

Likely you will need to lay your hands on a normal keyboard.

Are you using the DVD or Live CD?

I used

I used liveCD

Did you boot to the live desktop or start the install directly from the boot menu?
If you were in the live desktop, I assume it worked from boot onward until you get to this stage of the installer?

I Booted from live desktop. And the keyboard or mouse didn’t work at any time. They would work only part of the time when I tried gnome, but I would have to try and connect them manually. I would use the onscreen keyboard to login.

Microsoft Optical Elite
This suggests it might be designed for another OSlol!
You need to borrow yourself a normal keyboard or buy one.

Okie dokie. I’ll give that a try. Thank you for the help.

Hey by the way have you heard of *******It is awesome! It has a people helping people thing, plus a whole lot more. If you have any questions, please don’t hesitate to ask.
Affiliate code: ecj2009affco

Thanks again. :slight_smile:

I had to edit the url you posted, it’s not permitted.

Good luck with your install.

Oops, my appologies. Thanks. :slight_smile:

I’ve also installed 11.3, and have yet to get my Dell BT Mouse working. It was paired with my laptop previously (Dell XPS M1530), and I had it working once yesterday, after a reboot. Now the blue light never comes on except when I start the laptop and move the mouse, and can only use the Touchpad. When I move the mouse, I sometimes get a dialog box that asks to trust the local device trying to connect…for which I always select “Always Trust”. Any ideas here?