Bluetooth Headset not Connecting

I am trying to connect my bluetooth speakers/headsets to my computer but have not had any success. I have tried all the basics by resetting bluetooth. Is there a driver I am missing? My headphones says that its connected to the computer however tumbleweed fails to connect to the headphones and plays over the computer speakers. Please let me know what additional information I need to provide (I don’t usually post on here).

@OceanJasper Hi, is the bluez-auto-enable-devices package installed? A user on Leap 15.5 reported this was missing and installed resolved the issue…

Hey malcolm,

Thank you for the post. Just installed but getting the same error.

@OceanJasper is rfkill installed if so what does rfkill listshow?

0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
1: hci0: Bluetooth
Soft blocked: no
Hard blocked: no

@malcolmlewis Hi, I have the same problem, I already checked rfkill and there is no problem. What information do I need to include? I’m relatively new to OpenSUSE.

@hudsilva Hi, so what have you tried, would suggest a new thread on your issue with some hardware details etc. Perhaps missing firmware?

Thanks for the comprehensive answer, I’ll look for how to see this and open one in the thread.