BlueTooth application

Anybody knows a bluetooth application that works ?

Not like kbluetooth/KDE 3 that crashes anytime I run it.

And where I can found it !

Thanks a lot in advance for any feedback (I need this to put some files opn my movile phone)

best regards,

Agu.

Hi
Have you tried blueman?
software.opensuse.org: Search Results

I would recommend you uncheck the ‘stay subscribed’ checkbox if you use the one-click install method.

I didn’t try blueman but I don’t have that program in any of the list of my repositories. Where I ca find it ?

Abou the “stay susbscribed” checkbox, I’m kinda lost. Where I can uncheck that option ? And why is recommended to uncheck it ?

cheers

Hi
In the link I gave you, use the “1-Click Install” off to the right. It
will ask you on about the second page of the wizard to add the
repository, but you can uncheck the box to stay subscribed.

The reason is too many repositories can cause conflicts due to
different updates. It’s best to stay on the main four repositories,
oss, non-oss, updates and packman.


Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.32.27-0.2-default
up 1 day 21:25, 3 users, load average: 0.36, 0.16, 0.10
GPU GeForce 8600 GTS Silent - Driver Version: 260.19.36

ok. Now I have blueman application with no added repositories.

The only thing it doesn’ work. Displays a message saying:

"Connection to BlueZ failed

Bluez daemon is not running, blueman-manager cannot continue."

What do I have to do to solve this ?

thanks

Agu.

Hi
So from the command line do you get output from the following three commands;


hciconfig

ps -ef |grep blue

/etc/init.d/bluez-coldplug status

Here is the output:

agunet:/home/agunet # hciconfig
hci0: Type: USB
BD Address: 00:1F:81:00:01:1C ACL MTU: 1021:4 SCO MTU: 180:1
UP RUNNING
RX bytes:322 acl:0 sco:0 events:7 errors:0
TX bytes:21 acl:0 sco:0 commands:9 errors:2

agunet:/home/agunet # ps -ef |grep blue
root 3771 1 0 18:57 ? 00:00:00 /usr/sbin/bluetoothd
root 3778 2 0 18:57 ? 00:00:00 [bluetooth]
agunet 5446 5264 0 18:58 ? 00:00:01 /usr/bin/python /usr/bin/blueman-applet
agunet 5465 5264 0 18:58 ? 00:00:01 /usr/bin/python /usr/bin/blueman-manager
root 9167 9137 0 19:10 pts/0 00:00:00 grep blue
agunet:/home/agunet # /etc/init.d/bluez-coldplug status
bash: /etc/init.d/bluez-coldplug: No such file or directory

again, thank you so much for your help

Hi
No blues-coldplug tunning hmmm, I use the Gnome desktop (running 11.4 RC1 at the moment) will need to boot into 11.3.

Can you post the output from;


zypper se -i blue

Here it is:

agunet:/home/agunet # zypper se -i blue
Retrieving repository ‘Updates for openSUSE 11.3 11.3-1.82’ metadata [done]
Building repository ‘Updates for openSUSE 11.3 11.3-1.82’ cache [done]
Loading repository data…
Reading installed packages…

S | Name | Summary | Type
–±------------------------±--------------------------------------------±-------
i | blueman | GTK+ Bluetooth Manager | package
i | bluez | Bluetooth Stack for Linux | package
i | bluez-alsa | Bluetooth Sound Support | package
i | bluez-alsa-debuginfo | Debug information for package bluez-alsa | package
i | bluez-compat | Bluetooth Stack for Linux. | package
i | bluez-compat-debuginfo | Debug information for package bluez-compat | package
i | bluez-debuginfo | Debug information for package bluez | package
i | bluez-devel | Files needed for BlueZ development | package
i | bluez-firmware | Bluetooth™ Firmware | package
i | kbluetooth | The bluetooth framework for KDE4 | package
i | kdebluetooth | Bluetooth Support for KDE | package
i | kdebluetooth-debuginfo | Debug information for package kdebluetooth | package
i | kdebluetooth-lang | Languages for package kdebluetooth | package
i | libbluetooth3 | Bluetooth Libraries | package
i | libbluetooth3-debuginfo | Debug information for package libbluetooth3 | package
i | python-pybluez | A Python Bluetooth wrapper | package
agunet:/home/agunet #

NOTE: I’m running in KDE

Hi
OK, have a read of this thread;
http://forums.opensuse.org/english/get-technical-help-here/hardware/451406-bluetooth-problems-3.html
and this one, where you can use the cc command to connect
http://forums.opensuse.org/english/get-technical-help-here/hardware/451650-bluetooth-does-not-work-correctly-smeegol.html


Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.32.27-0.2-default
up 3 days 10:25, 2 users, load average: 0.03, 0.26, 0.21
GPU GeForce 8600 GTS Silent - Driver Version: 260.19.36

I just gave up with this bluetooth issue.

Today (tuesday, Feb, the 15th) I went to the store, and change my bluetooth-usb device by a cable usb to connect with my cell phone, and that works !!

So, it’s solved (no the way I though, but irt solved) I can now copy data from my cell to my computer and reverse

thanks for all

agu.