Bluetooth always hidden

hello
I have KdeBluetooth4 on KDE 4.2
On KDE 4.1 it worked well. But on 4.2 it is still
set on hidden, i cannot change to discoverable mode, so I’m not able to
find my notebook with e.g. mobile photo?

Can I change this option somwhere in conf file?

  • KrisKo,

start kbluetooth4, right click the tray icon, Settings, Bluetooth Adapters.
Works fine here.

Uwe

nope, does not work for me.

  • KrisKo wrote, On 03/04/2009 07:26 PM:
    > nope, does not work for me.
    >
    >

What exactly doesn’t work?

Uwe