Blank screen on DVD install

OPENING NOTES:

  • I had installed this through VirtualBox first, and everything went perfect.
  • Installation is 64-bit
  • MD5 verified
  • Blank screen is black, on DVD install.
  • 8GB DDR3 RAM
  • Triple-core AMD processor
  • New Laptop (Dell M5010 aka 15R) - two months old
  • 30GB Partition
  • Windows 7 Ultimate x64 is installed on primary partition
  • My Social Security Number is 43170982371 (KIDDING)
  • I am very familiar with Dual/Multi-booting.
  • Currently I have PCBSD on the other partition.
  • But seeing as that the install never gets past step one, I doubt that is a factor.

STEPS TO REACH ERROR:

  1. Place DVD in tray,
  2. Reboot
  3. Start DVD
  4. Choose “Installation” at first screen
  5. Pop-up says “Loading Linux Kernel” (or something to that extent)
  6. a few seconds later, a blank black screen.
  7. as soon as the blank screen appears, the DVD slows down, as if it were not reading anything.

SIDE NOTES:

  • I am using it in virtualbox, and I LOVE openSUSE! It is my favorite distribution so far, I don’t know why. I just love it =D
  • If there were a way to allow the virtual OS use ALL my system resources, I would prefer to do that instead.
  • But the big problem with the Virtual OS is that I cannot access my system files (i.e. the other 470GB of my hard drive). This is why I prefer to do a clean install on partition.

Bump thanks

Did you use the DVD in your DVD reader to install in VirtualBox or did you use an iso image?

What happens if you try to boot from an openSUSE live CD? I would try that before further investigating.

I assume you used this DVD to install in Virtual Box so asking you to do this Media Is probably pointless.
Try pressing F3 and selecting Text Mode

Actually I did install in virtualbox from the .iso image; however, the burn went perfect; that is what MD5 check is for. Also I did not touch my PC until the burn was finished AND verified.

I have not tried the LiveCD, but it seems like a waste of CDs to keep burning burning burning. I will try the F3 text mode, but meanwhile, please try to come up with an answer if you can =)

If text mode works, it would be a graphics card/driver issue. If text mode doesn’t help, it might be a dvd (media or reader) problem.

Sorry, I got sidetracked. I will let you know shortly, if it worked or not.

Okay, so text mode did not work. But it did show me that it hanged at the same spot when I tried several options.

So I tried this: plugged to ethernet, and on install screen:
Drivers > Internet > [the default driver website that shows in the pop-up, “OK”]
Kernel > Safe Mode
Video > Text Mode

With all this, it proceeds through the installation.

Now I did not complete the installation, because I want to format the former PCBSD partition outside of the Installer. This is because in that Kernel Safe Mode, I could not be positive what I was pressing “Enter” for it to do. I would have for it to screw up my Windows installation (and subsequently all my data).

(Note: PCBSD/FreeBSD v8.1 is not compatible with my wireless driver, but otherwise works perfect. I will have to wait until the new 9.0 update later this year, and hope my wireless driver is included.)

So I will now format that partition and get back to you.

Thanks for your help, I am figuring this out. Cannot be sure of what the issue is though.

Okay,

So I did not need to install in text mode, but I did need to install in Kernel “safe mode”

STEPS:
Formatted partition (it is a 35GB partition)
(did not make a filesystem i.e. NTFS - left partition blank for the install)

On First Install Screen:
Drivers > Internet > [the default driver website that shows in the pop-up, “OK”]
Kernel > Safe Mode

It proceeded through the installation.

Fortunately I was experienced enough (and paid attention enough) to know I needed to CHANGE the installation option, and NOT INSTALL MBR (Master Boot Record)(because it would overwrite the Windows boot record - I could then install a boot record using EasyBCD back in Windows).

Okay, so the wireless did not install, and I need to custom build the wireless driver. Fortunately there is one, with good instructions. So I am following the instructions here:
http://www.broadcom.com/docs/linux_sta/README.txt

The wireless driver is here:
Broadcom.com - 802.11 Linux STA driver

and here are the steps and where I am stuck:

[Cut-and-pasted this section to the Wireless section; here is the link: http://forums.opensuse.org/forums/english/get-technical-help-here/wireless/453236-building-my-wireless-driver-please-help-thanks.html#post2282425]

MODS: Please mark this thread as [SOLVED]. Thanks!

p.s. anyone reading this:

DO NOT COMPLETELY REMOVE GRUB BOOT RECORD WHEN INSTALLING!
Now I cannot boot into openSUSE. I should have read how to do it before installing.
Unlinke BSD, I cannot just go add the boot record in EasyBCD if there is NO boot record in openSUSE.

NOTE:

DO NOT COMPLETELY REMOVE THE BOOT FROM THE INSTALLATION AS I SUGGESTED ABOVE.
Now I cannot boot into openSUSE and need to reinstall.

ALSO:
I also do not get a blank screen if I choose Kernel > Disable ACPI

Really? …

Maybe … but it would have allowed you to install Grub within seconds… So where is the waste of time?

Sorry, I said that all wrong.
I MEANT to say:
“I did not want to install GRUB because it would overwrite the Windows 7 MBR”
Sorry for the confusion.

But I do not want to install GRUB at all. Actually, I think my answer might be to use NeoGRUB (with EasyBCD), but I do not know how to configure it.

There is nothing like a Windows 7 MBR. This is just generic bootcode. You can install Grub or another bootmanager in MBR. It doesn’t prevent Windows from starting. However many Windows users don’t like that, because sooner or later Windows will overwrite the MBR or some nasty antivirus software will think it’s infected … or some licensing software will write its garbage on the first track …or whatever nice goodies in the MS World of colours and surprises.

Similarely many openSUSE users don’t like to install Grub in MBR because they have been told it was not good.

I wouldn’t trust anything starting with Neo… Who knows what comes next!

The Matrix is my favorite movie! (I think that’s what you were getting at)