Blank screen in Gnome 3

Geek Geckos! rotfl!

Good trick and solved in KDE as been posted here After few good days with KDE now I am giving Gnome 3.4 a try. Overall are okay and I am satisfied, giving a chance to myself to love Gnome 3 lol!

Now the I am having a similar problem, the screen goes to blank after few minutes of idle. Already set to turn off the screen at 1 hour and removed the screen saver in gnome-session-properties but no luck :frowning: is there any other way for me to solve this?

Thank you.

You can use the xset command with the -q option to see what the
settings are (-dpms +dpms :wink: ). I use caffeine, it’s an applet that will
control the dpms settings, especially useful when watching a video etc.

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 12.2 (x86_64) Kernel 3.4.6-2.10-desktop
up 2:50, 3 users, load average: 0.21, 0.09, 0.06
CPU Intel i5 CPU M520@2.40GHz | Intel Arrandale GPU

xset -q states that my DPMS is enable. In what way for me to disable it?

Thank you.

xset -dpms and now my DPMS been disable. I’ll see how it goes. I’ll try running caffeine with screensaver off option later on if -dpms does not work.

Thank you again,


Just to confirm that xset -dpms worked, screen no longer goes blank after few minutes as before. This to be mark as solved.

Thank you.